Picture alignment trouble for 1680×1050 resolution (WXGA)? Use xvidtune!

Hi,

just got a brand-new LG L226 WTQ and it refused to align the picture properly, the auto set feature left a full of 15cm on the left unused and black, and same 15cm on the right hidden. Changing position of the picture manually (by drive down the “HORIZONTAL” value to zero) reduced the black/hidden space to about 15mm, but did not close the gap.
So, some modeline writing is necessary – but since I am no masochist, I preferred the use of “xvidtune” – it’s a nice tool that I did not know so far. If a DISPLAY variable is set, you are able to adjust your xorg modeline values verbosely and well-explained. Quick-check with “apply”, quit the tool and re-run it as “xvidtune -show” to get the new and fitting ModeLine. Become root, edit your “Monitor” and “Modes” section in xorg.conf – make it look like that:

Section "Monitor"
        Identifier   "Monitor0"
        DisplaySize     476     295
        VertRefresh     60.0
        UseModes     "16:10"
EndSection

Section "Modes"
        Identifier "16:10"
        # 1680x1050 @60Hz für LG L226WTQ
        ModeLine       "1680x1050"   147.14   1680 1964 2148 2256   1050 1051 1054 1087
EndSection

Just for the sake of completeness: Of course my values may not work with your monitor or even destroy it. Use xvidtune by yourself.

Regards,
Usn

PS: If you are tired using your finger-breaking monitor-OSD, check out “ddccontrol” as well. Did not help in this case, but you may like it anyway…




You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.

One Response to “Picture alignment trouble for 1680×1050 resolution (WXGA)? Use xvidtune!”

  1. lg flatron w2242t nicht (immer) erkannt? - Linux: Linux-Forum Says:

    [...] [...]

Leave a Reply